Android手机无法搜索到蓝牙2.1模块

2017-02-17 20:16
RT,在以前的手机(android5.0)是可以搜索到蓝牙2.1的,但是好像到了android6.0以上就无法搜索到了,请问改怎么解决这个问题呢?

回复讨论(解决方案)

问题 找到了 6.0以上的安卓需要增加两个权限
<uses-permission android:name="android.permission.ACCESS_FINE_LOCATION" />  
<uses-permission android:name="android.permission.ACCESS_COARSE_LOCATION" />