[求助]ECLIPSE下配置TOMCAT问题

2014-03-01 02:52
版本:
Eclipse3.0.2
Tomcat 5.0
j2sdk1.4.1_02

插件tomcatPluginV31beta.zip

  我把tomcatPluginV31beta.zip解压缩在Eclipse3.0.2/plugins下,然后在Eclipse-Windwo-Preferences-Tomcat选择Tomcat version(version 5.x),Tomcat Home选择好,server.xml的Path是自动生成的也没有错,然后在JVM Setting 里有j2sdk1.4.1_02项,在Boot classpath里选入rt.jar,tool.jar,charsets.jar,然后确定。Eclipse里已经出现了star Tomcat,stop Tomcat,restar Tomcat项,可是我按star tomcat,console里什么信息也没有,只在灰色条部分出现<terminated>Tomcat5.x[java Application]c:\j2sdk1.4.1_o2\bin\javaw.exe(2005-2-12:37:03)打开IE输入Http:\\localhsot:8080不能访问,那应该是没有启动Tomcat了。
  我这样会不会有问题,版本上会不会不支持,请指点,谢谢

回复讨论(解决方案)

jdk的版本太低了吧,最少也要用1.4.2。
我用的是TOMCAT_5.0.28,Eclispse3.0(最新的版本不是最稳定的,够用就可以,也不要太低。)j2sdk1.4.1_02的,Eclispse3.0的下载与安装不用我多说了吧,TOMCAT_5.0.28的安装与环境变量的设置也不用我多说了吧,你从这个网址上下个tomcatplugin。(http://www.sysdeo.com/eclipse/tomcatPlugin.html)
把tomcatPluginV31beta.zip解压到Eclispse的安装目录的/plugins/下,就可以了,试一下吧,应该没有问题,要是还不行你就在网上搜一下袄。祝你好运。